#1 Layer wird nicht angezeigt von ArwinsChild 21.06.2018 15:41

Hallo,
wir haben eine Referenz mit Grundriss und Elektro einer Zeichnung hinterlegt.
Es wird auch alles angezeigt nur die Leuchten (E_Leuchten) eben nicht, und im Moment brauchen wir nur die.
In der Referenz und in der Zeichnung sind alle Layer eingeschaltet.
Kann mir jemand sagen woran dass liegt und wie ich das beheben kann?
LG

#2 RE: Layer wird nicht angezeigt von Gummikuh 21.06.2018 16:19

avatar

Sind die Leuchten im Original sichtbar?
Du kannst auch in der Zeichnung die Layer der Referenzen schalten.
Layerfenster, bei "aktive Zeichnung" kannst du die Referenz auswählen, wenn bei "vererbt" ein Haken ist, nimm den raus.

#3 RE: Layer wird nicht angezeigt von Tzwenn 22.06.2018 07:23

Kann auch sein, dass der Layer über "Unsichtbare Layer" ausgeblendet wurde.
Einfach mal bei den View Eigenschaften schauen, ob der Haken bei dem Layer in der Referenz fehlt.
(Rechtsklick im View-Fenster -> dann oben auf View -> Dann wiederum unten auf Eigenschaften -> dann auf "Unsichtbare Layer" klicken und überprüfen..)
Die View Eigenschaften bitte nicht mit den Eigenschaften verwechseln, die man auch schon bei einem einfachen Rechtsklick unten auswählen kann...

Leider ist die Funktion mit den unsichtbaren Layern von der Layertabelle über ALT Q losgelöst und daher in der Layertabelle nicht ersichtlich ob ein Layer unsichtbar ist


Edit: Ich habe gerade gesehen, dass man sich den Weg über die Eigenschaften auch sparen kann und die Option "Unsichtbare Layer" auch schon beim Rechtsklick -> View
angezeigt wird...

Edit2: Anscheinend funktioniert der kurze Weg aber nur im Layout... Im Modell muss man weiterhin über die Eigenschaften gehen, da "Unsichtbare Layer" sonst ausgegraut ist

#4 RE: Layer wird nicht angezeigt von Sebi 26.06.2018 07:42

Wenn du die Layer bei mehreren Views ausblenden musst, kannst du auch über 3D -> Viewliste und dann Doppelklick auf das kleine 4-Eck neben dem Viewnamen.
Dann öffnet sich das Eigenschaftsfenster und du kannst alle Views recht schnell durch klicken.

Funktioniert im Layout und im Modell.

#5 RE: Layer wird nicht angezeigt von OhNova 26.06.2018 11:21

Falls die Leuchten gefüllt (schraffiert) dargestellt werden, versuch mal Folgendes:

RMT in deiner Zeichnung -> Kontextmenü -> Darstellung -> Haken bei "Gefüllte 2D-Flächen als 3D-Flächen ausgeben" entfernen!

#6 RE: Layer wird nicht angezeigt von Gummikuh 26.06.2018 11:37

avatar

Wäre schon schön wenn mal eine Rückmeldung käme.

#7 RE: Layer wird nicht angezeigt von ArwinsChild 03.07.2018 08:06

Danke für die Rückmeldung.
Wir konnten es lösen, indem wir bei der Referenz das Häkchen "vererbt" rausgenommen haben.
Jedoch haben wir sowieso eine neue Referenz bekommen, da sich etwas geändert hat, somit war das Problem sowieso behoben.

Tut mir leid, dass ich jetzt erst schreibe. War bis jetzt nicht mehr online.

LG

Xobor Forum Software ©Xobor.de | Forum erstellen
Datenschutz